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particular purpose. As a result, this
software is sold "as is," and you, the
purchaser, are assuming the entire risk
as to its quality and performance.
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the right to revise this publication and
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changes.
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and the StyleWare logo are trademarks
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Apple and the Apple logo are registered
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Introducing
MultiScribe Gs

MultiScribe GS is the writing tool that brings state-of-the-art text
processing capabilities to your Apple IIGS. With MultiScribe
GS, you can fully utilize the speed, enhanced memory, and
visual elegance of your Apple IIGS to create truly professional
documents with a personal touch. Unlike other word processors
you may have used, what you see on the MultiScribe GS screen
1s what you get on the printed page — no confusing control
codes on the screen, no unexpected reformatting on your
printouts.

With MultiScribe GS you can create customized documents using
a variety of different type styles, called fonts, and you can

stylize fonts, too: each font can appear in a wide range of sizes
and in any combination of styles — from boldface, italic, and
underline to outline and shadow, superscript and subscri%,
uppercase and lowercase. Bring pictures from TopDraw ™ and
other GS graphics programs into your documents — it's as easy
as cut and paste! And you can print in color on an ImageWriter
I1, or with its built-in LaserWriter compatibility, MultiScribe GS
can print your documents with near-typeset laser print quality.

In addition to its powerful font-handling capabilities,
MultiScribe GS has all the features you expect from a complete,
professional word processing program. Ruler-based formatting
options let you center and justify text, adjust line spacing, and
set tabs, margins, and page breaks. Search for any word (or

any part of a word) in a document, and, if you choose, replace it
with a different word. Place dated and time-stamped headers
and footers in your documents. Erase, copy, move, and replace
text quickly and easily — there are no complicated commands to
learn, no special codes to memorize. Pull-down menus let you
view all your options at a glance, so you can spend your time
working on your documents, not re-reading this manual trying
to figure out how to perform a task.

ii Introducing MultiScribe GS
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About This Manual

This manual explains how to use MultiScribe GS to create, edit,
and print stylish, professional documents. Chapter 1, "Learning
MultiScribe GS," helps you get started with MultiScribe GS: it
tells you how to start up the program, how to get around in the
MultiScribe GS environment, and how to perform the basic word
processing tasks of formatting and editing text.

Chapter 2, "Using MultiScribe GS," provides detailed
instructions for using all the document processing features to be
found in MultiScribe GS. If you've used word processors
before and you're familiar with the basics of the Apple IIGS
interface — pull-down menus, windows, using the mouse —
then you can just skip Chapter 1 and begin with this chapter.

In Chapter 3, "MultiScribe GS Shortcuts," you'll learn additional
mouse and keyboard commands that give you increased word
processing power. This chapter is intended as a "power user's
guide" and should be read after you feel comfortable with the
basics of MultiScribe GS.

Chapter 4, "MultiScribe GS Reference,” provides a summary of
all the menus and commands in MultiScribe GS. In addition,
this chapter includes additional technical information on
MultiScribe GS, as well as instructions for using MultiScribe GS
with other word processors, such as AppleWorks and
MultiScribe. Refer to this chapter when you need a detailed
description of a particular MultiScribe GS command or if you
need to know about MultiScribe GS technical specifications or
preset options or formats.

This manual concludes with a Glossary, containing definitions
of important terms used throughout the manual, and a special
"Quick Reference Card" which you can remove from the
manual.
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This chapter consists of four sections. The first part discusses
what equipment you need to get started, as well as material you
should read and things you should know and do before starting
up MultiScribe GS.

The second part of this chapter provides step-by-step
instructions for starting up the program and explains the
MultiScribe GS screen layout and important features of the
MultiScribe GS environment.

The third part of this chapter covers the basics of word
processing with MultiScribe GS. You'll learn how to create text
by inserting and deleting characters, how to use rulers to format
text, and how to edit the text you've created. You'll also learn
how to save your documents once you've created them.

Chapter 1 concludes with a short exercise in which you'll use
your new word processing skills to create a memo and edit and
print a short business letter that comes on the MultiScribe GS
disk.

3 Introduction






Getting Started Getting started using MultiScribe GS is quick and easy. The
instructions on the next few pages will get you up and running

in no time.
What You Need To use MultiScribe GS, you'll need:
to Get Started . . .
V' an Apple IIGS with a Memory Expansion Card with at

least 256K

V' a monitor (RGB or composite color preferable if you're
creating color text)

V' a UniDisk 3.5™ disk drive

v an ImageWriier, ImageWriter II or LaserWriter printer
(optional)

Before You Begin Before you start up MultiScribe GS, you'll want to be familiar
with the basics of the Apple IIGS interface — pull-down menus,
windows, using the mouse. You'll also want to make backups
of your master disk.

1 Reference If you've not yet run the interactive training disk that came with
Materials your Apple IIGS, Your Tour of the Apple IIGS, you'll

want to take a look at it before starting up MultiScribe GS. This

disk will teach you the basic IIGS mouse and keyboarding skills.

You'll also want to be sure you've looked at three of the
manuals that came with your Apple IIGS. The Apple IIGS
Owner's Guide is an indispensible guide for learning all about
your IIGS and how to use IIGS software. Chapter 3 of the
Owner's Guide, "The Mouse and the Keyboard," is particularly
useful, and if you're unfamiliar with some of the terms used in
this manual, such as Clipboard and document, you can refer
to the Glossary in the back of the Owner's Guide. You'll also
want to be sure to look at both the Apple IIGS System Disk
User's Guide and the DeskTop System Software

User's Guide and know how to use either the System Utilities
or the IIGS DeskTop on the Apple IIGS System Disk to format
disks and copy files.

5 Introduction



‘ Backups

Creating
MultiScribe GS

Document Disks

Before you start up MultiScribe GS, you should make two
backups of your MultiScribe GS master disk. To do this, you'll
use either the Apple 1IGS System Ultilities or the IIGS Finder,
both of which are on your Apple IIGS System Disk. If you're
using the system utilities, choose Duplicate a Disk from the main
menu; this procedure is discussed in the Apple 1IGS System Disk
User's Guide.

MultiScribe GS uses a flexible copy protection scheme called a
key disk system that allows you to make full working backups
of the master disk (the disk labeled "Multiscribe.GS"). When
you start MultiScribe GS with one of your backup copies, your
Apple IIGS will ask you to insert your master disk (the "key
disk") to read its identification code. Insert it and click OK or
press return. The MultiScribe GS desktop appears.

If you copy MultiScribe GS to a hard drive, the program will run
as if it were not protected and won't require you to insert the
master disk. This protection is only for preventing the disk from
being copied to a 3.5-inch disk.

Backup copies of MultiScribe GS (both protected and un-
protected) which don't require a key disk to run are available
from StyleWare for a small fee. Contact StyleWare Customer
Support at either of the product order phone numbers listed in
the inside back cover of this manual.

You'll want to create document disks to use with MultiScribe
GS. To do this, format some blank 3.5-inch or 5.25-inch disks
using either the System Utilities (the Format a Disk command on
the main menu) or the Finder.

6 Chapter 1: Learning MultiScribe GS



starting To start MultiScribe GS, you'll open it from the Program
MultiScribe GS Launcher.

B Insert the MultiScribe Gs disk, metal end first and
label side up, into your UniDisk 3.5 disk drive.

@ Turn on your Apple liGs and your monitor.

The Apple IIGS Program Launcher appears. You'll use the
Program Launcher to open MultiScribe GS.

B Click the program name "MultiScribe.GS" to select it
from the list in the Program Launcher dialog box.

B Click Open.

& Apple 1G5 Program L

Select the file youwant toopen:
FSTYLENRRES

() APPLETALK

& PRODDS
2 s¥5.UTILS
(2 SYSTEM

The desktop clears, temporarily replaced by a blank screen
titled "/StyleWare/MultiScribe.GS." After a few moments,
this screen clears and the MultiScribe GS menu bar and an
empty document window appear.

7 Starting MultiScribe GS



The menu bar contains
the names of the pull-down
menus from which you
choose commands.

Clicking the close box
closes the document window.

The title bar displays the
name of the document, or
"Untitled" if the document
has not been named.

The blinking vertical bar
is called the insertion
point, the place where
text appears as you type.

Changing settings on a ————
ruler lets you format the
document.

A MultiScribe GS document window has a title bar, a close
box, a zoom box, a scroll bar, a page number box, and a

size box. Inside the document window are a ruler and a
blinking vertical bar, called the cursor or insertion point.
When you create a new document, the insertion point is located
in the top left corner of the screen.

o File [Edit Seorch Format Font Size Style Color Options

it
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Click on the zoom box
and its document window
expands until the window
almost covers the screen;
click on it again, and the
window contracts to its
former size.

The scroll box changes
shape to show the amount
of the document displayed
in the document window.

The scroll bar lets you move

The page number box
contains the number of the
current page displayed in the
document window.

a document up or down in the
window by dragging the scroll
box.

Dragging the size box
lets you change the size
of the window

If you press the scroll

arrows, the document
scrolls continuously in
the direction indicated.

8. Chapter 1: Learning MultiScribe GS



Using the Mouse | When you ran the interactive training disk that came with
with MultiScribe Gs your Apple IIGS, Your Tour of the Apple IIGS, you
learned about using the mouse to choose commands from
menus and to select text using the pointer.

Notice the arrow in the upper left corner of your screen. As
you know from the training disk, this is the pointer.

B Watching the pointer, move your mouse on a clean,
flat surface.

When you move the pointer in the menu bar and scroll bar, it
remains an arrow, but it changes to an I-beam when you
move it into the document window.

The I-beam pointer is shaped like the insertion point and is
used to insert, select, and edit text. The pointer becomes an
arrow when you need to point it at something you want to
click on, drag, or choose, like a command on a pull-down
menu. The pointer becomes a wristwatch when you're
performing an operation — such as printing — that takes
time.

You'll use the arrow to
choose commands from
the menu bar, click
buttons and settings, and
activate the scroll bar.

With the I-beam, you'll
select the insertion point,
point, and select text in the
document window for
editing, deleting, and
replacing.

The wristwatch tells you
MultiScribe GS is
performing an action
which takes a few
moments to complete.

9 Using the Mouse



Pull-down Menus
and Keyboard
Commands

10

Like other applications for the Apple IIGS, MultiScribe GS
uses pull-down menus to let you choose commands.

Pull down the Edit Menu.

The commands Cut and Copy appear dimmed, whereas the
Paste command is displayed normally. Commands that you
can't use right now appear dimmed on their menus and can't
be ‘

they require that you specify text to be cut or copied and you
have no text in the document window. Paste, on the other
hand, copies the contents of the Clipboard into the document
window and can always be used.

While you have the Edit Menu pulled down, notice the
cRaracters to the right of some of the commands on the menu.
These are called keyboard equivalents to pull-down menu
commands because they let you use certain key
combinations, rather than commands from a menu, to
perform tasks.

-

3 * v

In MultiScribe GS, keyboard equivalents to menu commands
are also called 3-key commands, because you press the &

key in conjunction with another key to perform a task you
would normally pull down a menu to execute. To perform
the Cut command without pulling down the Edit Menu, for
example, you would hold down the & key and at the same
time press the X key; this command is represented on the Edit
Menu by &X. Pressing GX, then, is equivalent to choosing
Cut from the Edit Menu.

Chapter 1: Learning MultiScribe GS
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Most of the 3-key commands have been assigned characters
which are easy to associate with the action they perform.
Copy, for example, is GC; Save is GS; Print is GP. The
commonly-used Edit Menu commands — Undo, Cut, Copy,
and Paste — are represented by (-key combinations which
include letters on the second row from the bottom of the

keyboard (Z, X, C, V) and so can be typed easily using one
hand.

In addition to G-key commands, MultiScribe GS supports
other key combinations for commands. The shift, control,
and option keys, when used in conjunction with certain
character keys, all perform MultiScribe GS tasks. Unlike the
(-key commands, however, these are not keyboard
equivalents to menu commands; rather, they provide you
with shortcuts for performing tasks — selecting an entire line
or deleting a word, for example — which have no pull-down
menu equivalents. These commands are discussed in
Chapter 3, "MultiScribe GS Shortcuts."

Pull-down Menus and Keyboard Commands



Creating
Documents

Typing Text

1 Typing at the
Insertion Point

MultiScribe GS treats anything you type in a document
window as part of a document: this includes characters you
type and edit, rulers you use to format text, page breaks you
insert to automatically cause a forced page break when
printing, and pictures created with graphics programs, such
as TopDraw and Deluxe Paint, which you paste from the
Clipboard. Creating documents with MultiScribe GS, then,
consists of three main activities — typing text, formatting
text, and editing text.

In MultiScribe GS, text consists of one or more characters. A
character is anything typed into a document by pressing a
character key. Character keys include keys for letters,
numbers, special characters, and punctuation marks, as well
as the rab key, the space bar, and the return key.

Notice the blinking vertical bar at the top left corner of the
dialog box, under the ruler. When you type text in
MultiScribe GS, it appears at the insertion point.

Type this sentence:
Monday is my favorite day of the week.
Typing with MultiScribe GS is similar to typing with a

typewriter, except that characters appear at the insertion point
as they're typed.

o File Edit Search Format Font Size Style Color Options
= Intit el

Honda s ovoriedag of e week.

Chapter 1: Learning MultiScribe GS



‘ Inserting Text |
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The insertion point controls where your text is placed on the
screen; you, however, control where the insertion point
appears. By moving the insertion point, you can add a word
to the middle of a sentence or a sentence to the middle of a
paragraph. In MultiScribe GS, you can move the insertion
point with either the mouse or the keyboard. With the
mouse, you select the insertion point by placing the pointer at
the desired place in the document and clicking the mouse
button.

Position the pointer to the left of the word "favorite”
and click the mouse button.

Placing the insertion point in this manner is called selecting
the insertion point.

Type the word "least” and press the space bar.

The word "least" appears after "my," changing the meaning
of your sentence. This is called inserting a word.

On the keyboard, the T, l, —, and < keys move the

insertion point: the T and | keys move the insertion point up
and down one line; the — and « keys move the insertion
point to the right and left one character.

Press the — key until the insertion point is at the end
of the sentence.

Press the space bar twice and type this sentence:

Friday is the day | really like.

The new sentence is inserted after the first sentence, and the
insertion point is now located at the end of the second
sentence.

Inserting Text



When you typed the second sentence, the whole sentence
didn't fit on the first line and the word that didn't fit dropped
down to the left margin of the line below. This is called
word wraparound.

Word wraparound is a word processing feature that
automatically moves the insertion point and the word that
you're typing from the right margin to the beginning of the
next line. If you're used to typing on a typewriter, you'll
really appreciate word wraparound: it frees you from having
to press the return key at the end of a line! With MultiScribe
GS, you'll use the return key only to end paragraphs, skip
lines, and when typing text which ends before the right
margin.

B Press the return key to begin a new paragraph.

B Type the following text:
The days of the week are named after gods and goddesses of
Norse and Roman legend. Wednesday, Thursday, and Friday

are named after the Norse gods Wodin, Thor, and Frigga.
Saturday takes its name from the Roman god Saturn.

‘ File [Edit Search Format Font Size Style Color Options
il ——————————
| ,1..,L1;.1...i2..|.|.|31,|.1.lq;.1.:.15..g...lﬁu.l.“l‘,:.‘l.:,wn
w EEEEE B E EE

Manday s my least favorite day of the week. Fridey is the day | really

like.

The days of the week are named after gods and goddesses of Norse end

Romen Tegend. Wednesday, Thursday, and Friday are nemed after the Norse

gods Wodin, Thar, and Frigge. Saturdsy tekes it name from the Roman god

Satum.

Always allow MultiScribe GS to word wrap text at the right
margin. Press the return key only at the end of a paragraph
or when skipping a line.

14 Chapter 1: Learning MultiScribe GS



' The delete Key
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MultiScribe GS uses word wraparound to adjust your writing
whenever you make a change involving more than one line of
text. As you've seen, word wraparound adjusts your text
when you type more than will fit on a single line.

MultiScribe GS also uses word wraparound when you insert
or remove words or change the margins.

Select the insertion point to the left of the word
"Saturday."

Type this sentence and press the space bar twice:
‘ Sunday and Monday are named for the gods of the sun
and moon.

The sentence is inserted into your document. MultiScribe GS
has reformatted the paragraph to make room for the added
text. If you press the return key at the end of each line in a
paragraph, MultiScribe GS won't reformat your text when
you add or remove words.

Now let's see how MultiScribe GS adjusts your text when
you remove, or delete, words.

The insertion point gives you control over where text is typed
and inserted; it also lets you control which text is removed.
In MultiScribe GS, you remove unwanted text with the delete
key.

Press the delete key continuously until the sentence
you just typed is removed.

The insertion point moves backward with each keypress,
removing text one letter at a time. You'll use the delete key to
remove unwanted text and mistakes.

MultiScribe GS word wrap teformats the paragraph. Notice
that when the number of characters to the left of the insertion
point equals the number of spaces available for characters at
the end of the line above, the remaining characters on the line
and the insertion point move up to the end of the line above.
This is called word wrap up.

The delete Key



Carriage
Returns: the
return Key

& File Edit Search Format Font Size Style Color Options

Honday is my least favorite day of the week. Friday is the day | really
like.
The days of the teek are named fter gods and goddesses of Norse snd

Roman Teged. Wedhesda, Thersda, and Fiday orenamed afer e Nvse
god Wodin, Th, o Frgge. SundeyandMondag e nemederde Lkes
i e {rom he o god Setun

You can hold down the delete key and let the auto-repeat
feature of your Apple IIGS keyboard delete a larger amount
of text quickly.

Select the insertion point at the end of the second
paragraph.

Press and hold the delete key until the second
paragraph is removed.

Later on, in "Removing Selected Text," you'll learn an easier
method for deleting large amounts of text at one time.

You've already used the return key to end a paragraph and
start a new one. You can also press return to skip lines and
when typing text which ends before the right margin.

Now practice usiﬁg the delete key to remove the second
paragraph and watch how the text word wraps up.

Select the insertion point at the end of the first
paragraph, to the right of the period.

Press return twice to skip a line.

When you start typing text again, there will be a blank line
between your first sentence and the text following it.

Now we'll use the return key to create a list.

Chapter 1: Learning MultiScribe GS
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Type the following list, pressing the return key after
each item in the list.

Saturday

Sunday

When you press the return key, you insert an invisible
carriage return character into your document at the insertion
point. This character tells MultiScribe GS to end the current
paragraph and start a new one. When you press return twice
to skip a line, you're actually creating two new paragraphs:
the blank line 1s treated as a paragraph. MultiScribe GS
considers a paragraph to be any amount of text — from
several pages to one character — followed by a carriage
return.

To remove a blank line or to link two paragraphs,
just use the delete key to remove the invisible carriage return.

Select the insertion point to the left of the word
"Friday."

Press delete.
The invisible carriage return character is removed and the

word "Friday" word wraps up, replacing the blank line.
Each of the items on your list wraps up, as well.

o File Edit Search Format Font Size Style Color Options
eDemmm————htitl
.....Lll.....ﬂ....,.13“1.,11‘4....,LJ-".,g...lﬁ......|7..‘....|8,.
| W BEEaEE 8BEEEAE

Monday is my least favorite dey of the week. Fridey is the day | really

like.

Friday

Stturday

Sty

Typing Text



Other Special
Keys

The esc key is used to cancel
commands and dialog boxes.

The tab key enters a tab
character in a document.

The control key, like
the (3 key, is used in
combination with other keys
to perform special word ]
processing commands.

-

Using either shift key in
combination with character
keys produces an uppercase

As you've seen, in MultiScribe GS the keyboard can be used in
three ways: for typing text, by pressing character keys; for
executing commands, by pressing keyboard equivalents; and for
using special keys, such as the arrow keys, the delete key, and the
return key. You've used the arrow keys to select the insertion
point, the delete key to remove unwanted text, and the return key
to type carriage returns. MultiScribe GS includes sgveral other
special keys which also perform important word processing
functions.

.
M

-

C_

-
-

letter or the upper character
on a two-character key.
The shift key can also be

used in combination with
the arrow, 33, and option
keys to select text.

The caps lock key
capitalizes letters, but has no
effect on other keys.

When used in

combination The B key is used in

with other keys, the combination with other keys The space bar
option key is used for executing commands, for creates a space

for selecting text and moving the insertion point, between characters
moving the insertion point. and for selecting text. when you type.

18 Chapter 1: Learning MultiScribe GS



Pressing the delete key removes
a selection or the character to the
left of the insertion point.

The return key inserts an
invisible carriage return
character into your text,
moving the insertion point to
the left margin of the next line.

/

Pressing clear with text
or other material selected
deletes the selection.

The arrow keys move the insertion
point in the direction indicated and
can be used in combination with the
shift, option, and & keys to select text.

19 Typing Text

Just like the return key, the enter key
inserts an invisible carriage return character
into your text, moving the insertion point
to the left margin of the next line.



'Formatting You format text in MultiScribe GS by using rulers to set margins
and tabs, line spacing, and text alignment.

You'll use these parts of a MultiScribe GS ruler to set the format
for the text following it:

The inch scale lets you

determine where to place % Ffile Edit Search Format font Size Style Color Options
tabs and margins. -
El Unmledl

The left margin marker ‘J,..lln.l.:.lzl.n.-.|3..|...I“..l...IS..l ..lﬁn.x...ﬂ.,x...ls

sets the left margin of your — == —= == E.é =] ':J
== Resipiind ]

document.

|

You'll get the tabs from the
tab well.

The indentation marker
sets the indentation of the
first line of each paragraph. I

B

e

Line spacing boxes let
you set line spacing of text

to zero-, single-, 1 1/2-, and
double-spacing.

Text alignment boxes [/ /
let you set the alignment of

text to left, center, right,

and full justification.

Tabs define where the tab
key will move the insertion
point when pressed.

The right margin marker
sets the right margin of your
document.
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MultiScribe GS starts each new document with a ruler located at the
top of the first page. The settings on this ruler can be adjusted, but
unlike any other rulers you insert in the document, it can't be deleted
or replaced. This ruler always appears with the following preset
format:

a left margin set to 1-inch, with no indentation

a 7 1/2-inch right margin

U
0]
[1 a tab marker set at the 5 1/2-inch marker
0 single-spaced

U

left alignment
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When you're changing settings on a ruler, MultiScribe GS won't
reformat your text until you move the pointer out of the ruler. This
allows you to make a number of formatting changes at one time
without having to wait for your text to be reformatted after each
change.

Now let's see how to use the settings on the ruler to change the
format of your document.
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Changing the
Indentation

There are two markers on the 1-inch mark of the ruler on
your screen. The triangular marker is the left margin marker.
The marker which descends below it is the indentation
marker. This marker tells MultiScribe GS where to indent the
first line of each paragraph.

Drag the indentation marker to the 1 1/4-inch mark on
the ruler.

When you move the pointer into the ruler it becomes an
arrow. Drag the indentation marker by pointing the arrow on
the part of the indentation marker which descends below the
left margin marker, clicking and holding the mouse button,
and dragging the mouse to either the left or right.

Move the pointer back into your text.

The pointer once again becomes an I-beam and your text is
instantly reformatted. Notice that each day of the week in
your list is indented, as well as the first line of the sentence
above the list. You'll recall that when you press the return
key you end a paragraph, so each of these words is
considered by MultiScribe GS to be a paragraph, and the first
word in a paragraph is indented.
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Changing
Margins

As you've just seen, the left margin marker is the triangle on
the left side of the ruler. On the right side of the ruler, on the
7 1/2-inch mark, is a similar triangle, pointing in the opposite
direction: this is the right margin marker.

B Drag the left margin marker to the 3/4-inch mark.

B Move the pointer back into your text.
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The pointer once again becomes an I-beam and the document
is reformatted.

Now let's change the right margin.
B Drag the right margin marker to the 7-inch mark.

B Move the pointer back into your text.
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The pointer becomes an I-beam once again and the document
is once again reformatted. Notice that this time, however, the
word "really” at the right margin word wrapped to the next
line. Changing margins may cause text at the margin to word
wrap around to the next line if you decrease the margin or
word wrap up if you increase the margin.

B Try to drag the left margin marker past the tab on the
5 1/2-inch mark.
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It won't move past the tab! MultiScribe GS won't let you
move a margin marker past a tab, because tabs can't be
placed outside of margins.

B Drag the right margin marker back to the 7-inch mark.

B Move the pointer back into your text.
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Using Tabs

25

MultiScribe GS always displays at least one tab marker,
preset at the 5 1/2-inch mark. Unlike the other tab markers,
the last tab marker on the ruler can be moved but not
removed.

Select the insertion point at the beginning of each
item on your list of days and press the tab key.

Each item on the list moves to the tab on the 5 1/2-inch mark.

Drag the tab marker to the 2-inch mark on the ruler's
inch scale.
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Each item on the list is repositioned at the tab on the 2-inch
mark.

Like return, the tab key places an invisible character — the
tab character — in your text at the insertion point; as with a
carriage return, this character can be edited and deleted just
like any other regular character. Let's see what happens
when you delete a tab.

Select the insertion point to the left of the word
"Friday" and press delete.

The tab is removed and "Friday" is repositioned at the
indentation marker.

Now let's add another tab to the ruler by dragging a tab from
the tab well.
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Changing Line
Spacing

B Place the pointer on the tab well, press the mouse

button, and drag a tab to the 2 1/2-inch mark on the
ruler.

Select the insertion point to the left of the word
"Friday"” and press the tab key twice.

"Friday" is moved to the second tab.

When you remove a tab, the text positioned at that tab moves
to the next available tab.

Remove the tab set at the 2-inch mark by dragging it

down from the inch scale and releasing the mouse

button.

The tab disappears from the ruler, returning to the tab well.

"Friday" moves down a line to the next tab. "Saturday" and
"Sunday" move over to the tab at the 2 1/2-inch mark.

To see how line spacing works, you'll want to delete your
list and enter a few more lines of text.

Select the insertion point after "Sunday” and press
delete until you reach the period at the end of the
first paragraph.

Press the space bar twice and enter the following
text:

On the weekends | like to relax, invite friends over for
dinner, and wash the car.
Click the 1 1/2-spacing box to change the line
spacing.
Drag the pointer back into the document.

Your document is now formatted with 1 1/2-spacing.
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Changing
Alignment

27
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Click the double-spacing box.
Drag the pointer back into the document.
Your document is now formatted with double-spacing.

Click the zero-spacing box and drag the pointer back
into the document.

The line spacing is changed to zero-spacing, which means
that MultiScribe GS prints each line of text with no spacing
between lines.

Click the single-spacing box to return to regular line
spacing and drag the pointer back into the document.

You'll work with line spacing again in the third part of this
chapter when you edit a business letter.

When you open a new document, the preset alignment is
left-aligned with no indentation. All text lines up uniformly
at the left margin and uneven on the right margin.

Drag the indentation marker to the 3/4-inch mark, so
that it's on top of the left margin marker .

You'll see the effects of changing alignment better if there's
no indentation.
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B Center your document by clicking the align-center
box and moving the pointer back into your text.
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The document is centered between the margins.

B Click the align-right box and move the pointer back
into your text.

The document is aligned at the right margin, with the text
uneven on the left margin.

B Click the full-justify box and move the pointer back
into your text.

The text is aligned at both margins, with the words on each
line spaced apart evenly, except on the last line, which is left-
aligned. Full-justify aligns text at both margins except where
a line has been ended with a carriage return or on the last line
of a document: only word-wrapped lines can be justified.

If you can't see the difference between full-justified and left-
aligned text, try changing the alignment between left-align
and full-justify a few times, and watch how the text is
reformatted when you drag the pointer back into your
document.

When you're finished, set the alignment back to left-aligned.

B Click the align-left box and move the pointer back into
your text.
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Scrolling

29

MultiScribe GS lets you create extremely large documents,
limited only by available memory. A document window,
however, can only contain a few lines of text at a time.
MultiScribe GS lets you view different parts of a document by
allowing you to scroll a document and by automatically
scrolling as you type at the bottom of the screen.

To see how scrolling works, let's type some more text.

With the insertion point selected at the end of your
document, press return twice and type the following
list, pressing return after you type each item:

New Year's Day
Mother's Day
Fourth of July
Labor Day
Thanksgiving

As you pressed return after "Labor Day," part of your text
moved off the screen to make room for the text you were
typing at the bottom of the screen; it was scrolled up, out of
the document window. When you scroll up, you move
down, or forward in the document. You can also scroll
down, to move back up in the document.

To scroll the text back down to see the top of your document
you'll use the T key.

Press the T key until you see the ruler at the top of
the document window.

Notice how the scroll box moves back up to the top of the
scroll bar and changes shape to show how a greater
percentage of the document is now displayed in the document
window.

Pressing the | key past the bottom of the screen scrolls the

document up, to move back down to the end of the
document. Don't do this just now — you're about to learn
how to scroll a document using the scroll bar!

Scrolling
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B Place the pointer on the down scroll arrow and press
the mouse button until the end of the document is in
view.

The scroll box moves down to the bottom of the scroll bar
and the text scrolls up in the document window. The scroll
box changes shape to indicate that a smaller amount of text is
displayed in the document window.
Now use the scroll bar to scroll the text back down.

B Place the pointer on the up scroll arrow and press the
mouse button until you're back at the top of the
document.

You can also scroll text by dragging the scroll box up or
down.

B Drag the scroll box to the bottom of the scroll bar.

The text scrolls up in the document, bringing the end of the
document back into view.
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Saving Your Work

As you create a document, you'll want to save it on disk

frequently, so that you'll always have a recent copy of your
work on disk.

Choose Save from the File Menu or press (3S.

A dialog box appears with an input bar for the name of the
document.

Type "Days" as the name for your document.
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Click Save or press return.

The dialog box disappears, the document is saved on disk,
and "Days" appears in the title bar of the document window.

For information on the other options available in this dialog
box, see "Save As" in Chapter 4.

Now that you've saved your document, you can take a break
if you'd like. When you're ready to continue, move on to the
next section, "Editing and Styling Text."
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Editing and
Styling Text

Selecting Text

When you're working on a document, you may decide to
change a few sentences, delete some text, or move an entire
paragraph. Whenever you change text, you're editing the
document.

Styling text is a form of editing. Styling means changing the
appearance of the actual characters in your text — changing the
font, size, style, or color.

Before you can edit or style text in MultiScribe GS, you select
the text you want to change. Selecting means choosing a part
of your document to receive the next action — either typing or
a command. This section on editing and styling text begins,
then, with selecting.

In the section on Inserting, you learned how to select the
insertion point to make it the place in your document to receive
the next action. Selecting text works in a similar way, except
that you specify a range of text to receive the next action. You
clicked at the place where you wanted to select the insertion
point; you'll select text by dragging the I-beam across it. When
text in MultiScribe GS is selected, it appears highlighted, with
the selected characters appearing light on a dark background.

Let's begin by selecting "Mother's Day."

Place the pointer at the beginning of the word
"Mother's."”

Press and hold the mouse button, drag thé pointer
across the text to the end of the word "Day," and
release the mouse button.

The text is highlighted, indicating that it's selected.

Text is always selected in the direction you drag. If you drag
vertically in either direction, text is selected one line at a time.
If you drag horizontally in either direction, text is selected
one character at a time. Dragging diagonally in either
direction selects text a line at a time with vertical movement
and a character at a time with horizontal movement.
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Replacing
Selected Text
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You can also select a single word by double-clicking the
word, or a single line by triple-clicking the line.

You can select as much text as you want; you can even select
the entire active document by choosing the Select All
command on the Edit Menu.

In addition to text, you can also select non-text material, such
as rulers and page breaks. See "Selecting” in Chapter 2 for
more information on selecting.

Now that you've learned how to select text, you're ready to
learn how to use selecting to edit text.

B Type "Christmas Eve."

"Mother's Day" is replaced by "Christmas Eve."

When you select text and begin typing, the selected text is
replaced by what you type.
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Removing

Selected Text

To deselect selected text, just click anywhere in the document
or press an arrow key. Since clicking or pressing an arrow
key selects the insertion point at a new place in the document,
the previous selection is cancelled.

Next, you'll use the delete key to remove selected text from
your document.

You can remove a range of text by selecting it and pressing
delete.

Scroll the document until the ruler is in view.
Select the first sentence.
Press delete.

You can delete any amount of text you want, and you can
also remove non-text material.
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The sentence is permanently removed from your document
and the second sentence is the new first sentence. The only
way to restore text deleted in this manner is with the Undo
command, which undoes the effects of the delete key.

Select the new first sentence in the document.
Press delete.

You've deleted the sentence; now let's restore it with the
Undo command.

Choose Undo from the Edit Menu or press ($Z.

The sentence is restored.
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Using the
Clipboard

Cutting Text

Sometimes you'll want to move text from one part of a
document to another, or you may want to duplicate text in
another part of a document without having to type the text
again. MultiScribe GS uses an area of your disk called the
Clipboard to help you store text you want to move or copy.

You'll use the Clipboard when you choose the Cut, Copy,
Paste, and Show Clipboard commands on the Edit Menu.

These commands all do what they say: Cut removes or "cuts”
selected text and places it on the Clipboard; Copy makes a copy
of selected text and stores it on the Clipboard but leaves the
original text unaffected; Paste inserts or "pastes” the contents of
the Clipboard at the insertion point. You'll use Show

Clipboard to view the contents of the Clipboard.

The Cut command provides you with another way to delete text
or (in combination with the Paste command) to move text from
one place in a document to another.

Let's see how the Cut command works by cutting a sentence
from your document.

Select the second sentence in the document.
Choose Cut from the Edit Menu.
MultiScribe GS removes the sentence and stores it on the

Clipboard. Now you'll use the Paste command to restore it to
your document — but in a different place.
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The Paste
Command

R) Show Clipboard/
Hide Clipboard

You can place the contents of the Clipboard into your document
at the insertion point with the Paste command. You can move
text around in a document by cutting the text, moving the
insertion point, and pasting the text from the Clipboard back
into your document at the new location.

Select the insertion point at the end of the document,
after the word "Thanksgiving."

Press return twice to start a new paragraph.
Choose Paste from the Edit Menu or press G3V.

The sentence is pasted into your document at the insertion
point.

You can paste the same line of text as many times as you want,
the text you cut remains on the Clipboard until you cut or copy
again. To see this, let's look at the Clipboard with the Show
Clipboard command.

Choose Show Clipboard from the Edit Menu.

The Clipboard becomes the active window, displaying the
sentence you cut.

You can use Show Clipboard at any time to view the contents
of the Clipboard. When you choose Show Clipboard, the
command is changed to Hide Clipboard on the Edit Menu; you
choose Hide Clipboard to put the Clipboard away.

Choose Hide Clipboard from the Edit Menu.

The Clipboard is closed and the "Days" document window
again becomes the active window.

You can also close the Clipboard with the Close command or
by clicking the close box on the Clipboard title bar.
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5 Replacing a

' Seiection with
the Contents
of the
Clipboard

Copying is a lot like cutting, except that your original text is
unaffected by the copy.

Select the word "really."

Choose Copy from the Edit Menu.

MultiScribe GS copies the selected text to the Clipboard, where
it will stay until it's replaced the next time you cut or copy
something.

Move the insertion point to the right of "really.”

Choose Paste from the Edit Menu or press (V.

"Really" is duplicated, emphasizing just how much you like
Fridays!
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You can also use the Paste command to replace a selection with
whatever you've cut or copied to the Clipboard.

Select the words "New Year's" and choose Copy from
the Edit Menu.

Select the word "Christmas."

Remember, you can also select a word by double-clicking the
word.

B Choose Paste from the Edit Menu or press (V.

"Christmas Eve" is replaced by "New Year's Eve."
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Styling Text

1 Changing the
Font

2 Changing the
Size of Text

<INl Changing the
Style of Text

MultiScribe GS gives you several ways to stylize selected text.
You can change the font, the size of the characters, and the
style and color of the characters with options on, appropriately
enough, the Font, Size, Style, and Color Menus.

B Select "New Year's Day."
B Choose New York from the Font Menu.

The words change to New York font and remain selected.
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M Select "New Year's Eve."”
B Choose 14 Point from the Size Menu.

The words change to 14 point and remain selected.

B Select "Fourth of July."
B Choose Underline from the Style Menu.
The words are underlined and remain selected.
W Click anywhere in the document to deselect the words.
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Changing the W Select "Labor Day.”
Color

B Choose Blue from the Color Menu.
The words change color and remain selected.

M Click anywhere in the document to deselect the words.

5 Multiple You can combine font, size, style, and color changes in any
Styling combination.

Select "Thanksgiving."”
Choose Courier from the Font Menu.
Choose 10 Point from the Size Menu.

Choose Boid from the Style Menu.

Choose Red from the Color Menu.

The changes are made to "Thanksgiving," which re__.ains
selected.

o File Edit Search Format Font Size Style Color Options

Eee—————————— N~

NV SOV P TP P P PP L T L
) C DA {}
Wi SlI=R= 12
Friday is the day | really realy like.

New Year's Dy
New Year's Eve

Fourth of July
Labor Day

39 Styling Text



Closing
Documents

Now that you've covered the basics of MultiScribe GS, you've
covered everything you need to know to go on to the final part
of this chapter, in which you'll create and print a business
letter. But first, you'll want to close the document you've been
working on.

Choose Close from the File Menu or press CK.

A dialog box appears, asking if you want to save your changes
before closing.

Click Yes.
Your most recent changes are saved to the disk.

The desktop clears, and only the ®, File, and Edit Menus are
left active; the other menus are dimmed.
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Before continuing with the final part of this learning chapter,
you may want to take a long break. If you'd like to turn off
your computer and relax, choose Quit from the File Menu and
eject the disk. When you want to start again, just place your
disk in the drive, turn on your Apple IIGS, and start
"MultiScribe.GS" from the Program Launcher. When the
menu bar and "Untitled1" document window appear on your
screen, just choose Close from the File Menu to clear the
desktop and you'll be ready to start again.
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Editing a Memo
and Business
Letter

Creating a

New Document
and Opening a
Document on Disk

In this section you'll create a memo and edit and print a letter
using the MultiScribe GS commands you've learned so far, and
some new features of the program as well.

First, you'll open a new document for your memo on the
empty desktop.

Choose New from the File Menu or press CN.

A new document appears on the desktop, with the name
"Untitled1" in its title bar.
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You'll use the New command any time you want to start a
document with a new, empty document window.

Next, you'll open a document already on the disk, and use part

of this document to make the creation of your memo easier. At
the same time, you'll edit this document.

Choose Open from the File Menu or press CO.

A dialog box appears with a list of all MultiScribe GS document
names on the disk.

Click "Letter" to select it as the document you wish to
open.

If necessary, scroll the list until you see "Letter."
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B Click Open or press return.

A document window containing a copy of the letter appears on
top of your untitled document.

You can also open a document by double-clicking the
document's name in the list.

Managing When you opened the letter document, its document window
Windows became the active window and it was placed on top of your
untitled document. To go back to "Untitled1," you can move
"Letter" and activate "Untitled1" by clicking anywhere on the
document.

B Move "Letter” down in the screen by dragging its title
bar down and to the right.

Move "Letter" until "Untitled1"” comes into view.

B Activate "Untitled1" by clicking anywhere on it.
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"Untitled1" appears on top of "Letter." To look at both
documents at the same time, you can change the size of both
documents by dragging each document's size box until the
document's the appropriate size. MultiScribe GS provides you
with a faster means of looking at both documents, however —
the Stack Windows command.

Click anywhere on the "Letter” document window to
activate it.

Choose Stack Windows from the Options Menu.
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The document windows are arranged vertically on the screen
with the document opened first, "Untitled1," on top and the
document opened second, "Letter," on the bottom. With Stack
Windows you can view and edit up to three documents at the
same time.

Let's begin by creating the memo. To restore the memo
window to its full size, let's use the zoom box.

Click anywhere on the " Untitied1” document window to
activate it.

Click the zoom box on the "Untitled1" title bar.

The window grows to its former size, almost filling the screen.
The insertion point is in the top left corner of the document.
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Creating
the Memo

B Type the following text:

Memorandum

To: Jim Moore
Re: Guadalupe Account

Please send copies of any black and white photos for the Lone

Star campaign to Guadalupe's VP of Marketing, Mike Gould, at
this address:

Good job, but we forgot the date!

B Select the insertion point at the beginning of the third
line.
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Hemarandum

To: Jim Moore
Re: Guadalupe Account

Please send copies of any black and white photos for the Lone Star
campaign to Guadelupe's VP of Marketing, Mike Gould, at this address:

Type the date and press return:

September 15, 1986
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Removing Text

2

Copying Text
between
Documents

Perhaps you want to remove "black and white," so that color
photos will be sent as well.

Select "black and white."
Press delete twice.

The first time you pressed delete, you removed the selection;
the second time, you removed the extra space.

Now the only change left to make to your memo is to add the
address. You can get this from the "Letter" document.

Click the zoom box of "Untitled1"” to return it to its
reduced size.

Click on "Letter" to activate its document window.
Click the zoom box of "Letter” to enlarge it.
The document window grows until it fills the screen.

Select the address (not the letterhead!) and choose
Copy from the Edit Menu.

o File Edit Seorch Formot Fomt Size St:leﬁ Color Options

859 Fannin
Dallas, TX 77001

September 15, 1986

Enclosed plegse find my corrections Lo the Lone Ster Wine Cooler od cony.

The selection is copied to the Clipboard.
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Saving and
Closing the
Memo

Click the zoom box of " Letter” to return it to its
reduced size.

Click on "Untitled1" to activate its document window.
Click the zoom box of "Untitled1" to enlarge it.

Select the insertion point after the colon following
"address” and press return.

o File Idit Search Formet Foat Size Style Color fptions

Please send copies of any photos for the Lone Star campaigp Lo
Cundalupe’s VP of Harkeling, Mike Gould, of tis sddress:

Hike Goold

Gucelupe Vinegerds

1125 Travis

Agurs Cafientes, TX 78541

Choose Paste from the Edit Menu or press (3V.

The address is pasted into your memo at the insertion point.

Your memo is complete. Now you're ready to close it.
Choose Close from the File Menu.

A dialog box appears, asking if you want to save the changes
to the memo before closing it.

Click Yes.

Another dialog box appears, with an input bar for naming your
document.

Type "Memo" in the input bar.
Click Save.

The document is saved on disk and the dialog box closes.
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Editing the Letter

1 Moving Text in
a Document

Now let's edit the letter.

B Click the zoom box on "Letter" to enlarge it.

You've already copied between documents. Now let's move
some text around within a document using the Cut command.

The second sentence in the letter isn't worded very well and
could be misunderstood.

Select the words "as you suggested.”
Choose Cut from the Edit Menu or press CiX.

Select the insertion point at the beginning of the
second sentence, in front of "Without.”

Choose Paste from the Edit Menu or press V.

Now this sentence is really confusing! But hold on, we aren't
finished yet.

Select the phrase "Without toning down our appeals to
regional pride."”

i Flle Edit Search Format Font Size Style Color Options

Letter

Dallas, TX 77001
September 15, 1986

Hike Gould

Guadalupe Yineyards

1125 Travis

Aquas Calientes, TX 784!

Enclosed please find my correclwns tn the Lnne Star Wine Cooler ad copy.
50U SUgeSt o A MR SRR
steered away from purtraymg Lone Star i 8 noveltle pmduct
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B Choose Cut from the Edit Menu or press C:X.

B Select the insertion point to the left of the period after
the word "product.”

B Choose Paste from the Edit Menu or press CV.

There, the sentence is beginning to make more sense. Now
let's just clean up the punctuation a bit.

‘ File Edit Search Format Font Size Style Color Options

Dallas, TX 77001
September 15, 1986
Mike Gould
Guadalupe Vineyards
1120 Trawis
Aquas Calientes, T 78541

Enclosed please find my corrections to the Lone Star Wine Cooler ad copy.
85 ou suggested, I've steered away from portraying Lone Star as a
“noveltie" product Without toning down our appeals to regional pride.

B Select the "a" in the "as" at the beginning of the
sentence.

B Choose Uppercase from the Style Menu.
B Select the "W" in "Without.”
B Choose Lowercase from the Style Menu.

The small "a" is capitalized and the large "W" is replaced by the
lowercase "w."
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2 Replacing ‘ The word "corrections” sounds a little undiplomatic. Let's
Selected Text make it a bit more tactful.

B Double-click "corrections” to select it.
B Type "proposed changes."

"Corrections" disappears, with "proposed changes" taking its

place.
K] Finding and After checking with a dictionary, you discover that "noveltie" is
Replacing misspelled. You want to be sure to catch every incorrect

spelling of this word in the letter, so you'll use the Replace
command to find every misspelling and automatically correct it.

Replace searches for every occurrence of a word from the
insertion point to the end of a document. To be certain you
find every misspelling, select the insertion point at the
beginning of the document.

B Select the insertion point at the beginning of the
document at the left margin, under the ruler.

B Choose Replace from the Search Menu.

A dialog box with two input bars appears.

o File Kdit QIIEY Format Font Size Style Color Options
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Enclosed plegse find my proposed chenges Lo the Lone Star Wine fooler il
Copy. As You suggested, I've steered away from portraying Lone Star as 8
“naveltie” product without toning down our eppeals to regional pride.
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Clicking Find or pressing
return takes you to the next
instance of the misspelled
word without replacing it.

Clicking Replace replaces the
highlighted word with the
replacement word and finds
the next occurrence of the
misspelled word

Clicking Replace All
automatically replaces every
instance of the misspelling
with the replacement word

Clicking Cancel or pressing
esc cancels the command but
leaves the misspelled word
selected so you can replace it
by typing or pasting from
the Clipboard.

B Type "noveltie” in the Find input bar.
M Click the Replace With input bar and type "novelty."”
B Click Find.
MultiScribe GS finds the first misspelling and highlights it. At

the same time, the dialog box contains two new buttons,
Replace and Replace All.

Letter

TR orocuct without oning dow our appels toregionl price

Speaking of noveltie products, | think we should talk about Tom's jalapeno
tine proposal. The product might have some local

in l

Replace With [novelty |
@ Partial Word QO Whole Word
@ Ignore Case (O Case Sensitive
’m [ Replace j ﬁeplnceﬂll] [ Cancel ]
T

B Click Replace.

The misspelling is changed to the replacement text and the next
occurrence of "noveltie" is located in the document.

B Click Replace again.
The misspelling is changed to the replacement text. This time,
however, a dialog box appears to tell you that no other
instances of the misspelled text have been found. You've
replaced all the misspellings of "novelty" in the letter.

B Click OK or press return.
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Removing
Unwanted
Carriage
Returns

Occasionally you'll find that you've misplaced a carriage return
in the middle of a paragraph, causing a line in the paragraph-to
end abruptly. As you know, this is because MultiScribe GS
treats anything following a carriage return as a new paragraph,
whether you intend to start a new paragraph or not. To correct
this problem, just delete the unwanted carriage return.

In this letter, a carriage return has been added after the word
"local" in the second paragraph to show you the effect a
misplaced carriage return has in a paragraph.

B Select the insertion point in front of the word "appeal.”

o File Edit Search Formot Font Size Style Color llpti
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Enclosed please find my proosed changes to the Lone Star Wine Cooler ad
copy. As You suggested, I've steered awey from portraying Lone Star as 8
“novelty" product without toning down our appeals to regional pride.

Spegking of novelty products, | think we should talk about Tom's jalapeno
ine proposal. The product might have some local

opesl s & chili seasoning or steek marinade, but | have some
reservations about the current market strategy.

B Press delete.

The unwanted carriage return is removed and the line word
wraps up accordingly.
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Styling the
Text in Your
Letter

B Select the letterhead at the top of the letter (the first
three lines of the document).

B Choose New York from the Font Menu.

B Choose 14 point from the Size Menu.

‘ ile Edit Serch Format Font Size Style Color Options

Markson, Shiveley, Pearson, & Katz
850 Fannin
Dattas, TX 77001
September 13, 1986
Hike Gould
Guadalupe Vineyards
1123 Travis
Aquas Calientes, T 78541

Enclsd ea ﬁndm proposd chans {0 the Lone StrWi oolerad _

B Choose Bold from the Style Menu.
B Choose Blue from the Color Menu.

Your letterhead is now distinct from the rest of the document.
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Changing the
Letter's Format

1 Changing the
Indentation

Now that you've had an opportunity to use most of the text
editing features of MultiScribe GS to edit an actual document,
you'll format the letter to practice using rulers. Once you
completely understand how rulers work, you'll be able to
format any MultiScribe GS document quickly and easily.

When you changed the ruler format settings earlier in this
chapter, the changes affected the entire document. There will
be times when you want to change the formatting of just a part
of a document. In your letter, for example, you'll want to
change the indentation of the body of the letter to a semi-block
(regular indentation) format while leaving the rest of the letter
with no indentation.

To format just a part of a document, you'll first insert a ruler at
the place in the document where you want to start the new
format.

Select the insertion point at the beginning of the line
below the salutation.

Choose Insert Ruler from the Format Menu or press (OY.

Drag the indentation marker on the new ruler to the
1 1/4-inch mark and move the pointer back into your
document.

The three paragraphs forming the body of the letter are
indented.

[of File Edit Search Format Font Size Style Color Options ]
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Thi
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Changing the
Margins

Now let's change the margins for the body of the letter.

Drag the left margin marker on the newly-inserted ruler
to the 3/4-inch mark.

Drag the right margin marker to the 8-inch mark.

Move the pointer back into the text part of your
document.

The body of your text is reformatted, but now the address and
salutation don't line up with the rest of the letter.

Select the insertion point at the beginning of the line
after the letterhead and choose Insert Ruler from the
Format Menu.

Now you'll change the margins for this ruler to match that of
the ruler below it.

Drag the indentation marker and the left margin marker
on the newly-inserted ruler to the 3/4-inch mark.

Since each line of the address and salutation ends with a
carriage return, MultiScribe GS treats each of these lines as a
new paragraph. Placing the indentation marker and the left
margin marker on the same mark on the inch scale creates block
formatting.

Drag the right margin marker to the 8-inch mark.

Move the pointer back into the text part of your
document.
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3 Changing
Tabs

Changing the
Line Spacing

and Alignment

5 Hiding the
Rulers

The letter's starting to look better. The date, complimentary
close, and name and title are tabbed at the preset tab setting,
however, and seem to be a little too far to the right. We can fix
this by adjusting the tabs on the two new rulers.

Drag the tab on the second ruler to the 5-inch mark.

The date is now tabbed at five inches.

Drag the tab on the third ruler to the 5-inch mark.

The complimentary close, name, and title are tabbed at five
inches.

Let's change the line spacing for the document to 1 1/2-inch
spacing.

B Click the 1 1/2-spacing box on the top ruler.
B Click the 1 1/2-spacing box on the second ruler.

B Click the 1 1/2-spacing box on the third ruler.

Now you'll center the letterhead.

Click the center alignment box on the top ruler and
drag the pointer back into your text.

o File Edit Search Format Font Size Style Color Options
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There — your document's almost finished. Just one more
thing to do: hide the rulers.

Choose Hide Rulers from the Format Menu.

The rulers disappear from the document, letting you see exactly
how your document will look when you print it.
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Saving and Before you print the letter, let's save it. We'll save it as a
Printing the Letter different document, so you can let someone else use the
original document to learn MultiScribe GS. To save a copy of a
document with a different name than the original, you use the
Save As command.

B Choose Save As from the File Menu.

® Type "My.Letter" as the name of the document.
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B Click Save or press Return.

The dialog box disappears, the document is saved on your
MultiScribe GS disk, and the new document name appears in
the title bar of the document window.

Next, you'll print the letter. Make sure your printer is set up
according to the instructions in the printer manual. If you don't
have a printer, skip the next section and continue with the
section "Where to Go Next."

1 Choosing a Before you print the first time, you have to tell MultiScribe GS
Printer and which printer and printer port you're using. You'lldo this
Printer Port with the Choose Printer command.

B Choose Choose Printer from the File Menu.
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A dialog box appears with lists for specifying the Printer and
Printer Port you're using.

ﬂhle Edit Search Format Font Size Style Color Options

Choose Printer

Printer type:
Imagewriter
11 Laserwriter

Mike Gould

Guadalupe Vineysrds
1125 Travis
Aguss Calientes, Tk 7854

B Click the name of your printer in the Printer type list.

If necessary, scroll the list until the name of your printer
appears.

B Click the name of the printer port you're using from the
list of printer ports.

If necessary, scroll the list until the name of the printer port
you're using appears.

B Click OK or press return.

Your printer setup specifications are saved on your MultiScribe
GS disk.

Next, you'll use the Page ?etup command to tell MultiScribe
GS what size paper you're'using and how you want the text to

appear on the printed p.gig;c’ll
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Page Setup

B Choose Page Setup from the File Menu.

The Page Setup dialog box differs depending on whether
you're using an ImageWriter II (or ImageWriter or other dot
matrix printer) or LaserWriter. The dialog box below is for an
ImageWriter II or other dot matrix printer; if you're using a
LaserWriter, see "Print" in Chapter 4 for instructions on using
MultiScribe GS with a LaserWriter.

Imagewriter/Printer vi1]]
1125 Travis Paper: @ US Letter
O U8 Legal
Aguas Calientes, O International fanfold
Ol Letter

Speciol Effects: []50% Reduction |
1 ¥o Gaps Between Paged

.....

Orientation

=)

e ton)
G v

COpY. AS You sugs@d, I've stegred away from portraying Lone Star 8s 8 "novelty”

Enclosed pl Cooler ad

The dialog box contains Page Setup options for four different
standard paper sizes, special effects (such as 50% Reduction
and no page feeds between pages), and orientation of print on
the page (vertical or sideways printing). These options are
preset to the settings displayed above. You'll probably want to
use these settings, unless you're using a paper size other than
US Letter, in which case you'll just want to click on the setting
for the paper size you're using.

Click OK to confirm these option settings.

You're almost ready to print! All you have to do now is tell
MultiScribe GS how you want your letter printed.
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Specifying the | B Choose Print from the File Menu.
Print Options

The Print dialog box appears with options that let you specify
how you want your document printed. The Print dialog box
differs depending on whether you're using an Apple
ImageWriter II (or ImageWriter or other dot matrix printer) or
LaserWriter. The instructions below assume you're using an
ImageWriter II or other dot matrix printer; if you're using a
LaserWriter, see "Print"” in Chapter 4.
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B Click on the Best print quality setting.

Your letter will be printed with the highest quality dot matrix
printing offered by MultiScribe GS.

B Click on the Copies input bar and type "2."

With MultiScribe GS you can print multiple copies of any
document.

B Click OK or press return to confirm these option
settings.

The letter begins to print.
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Where to Go Next

MultiScribe GS remembers the print settings you specify and
confirm for a document. If you were to specify print settings
for a document, activate another document and print it with
different print option settings, and then return to your first
document to print it a second time, the document would be
printed with the settings you originally specified for that
document and not with the option settings specified for the
second document. Whenever you create a new document with
New, the print option settings will be the preset options shown
in the picture on page 21.

Before you continue, experiment with MultiScribe GS and
become comfortable with it. Try to write your own letter from
start to finish, or play around with the different print styles and
colors. Try cutting and pasting between document windows,
or Open the same document twice and create two different
versions of the same document (but save them under different
names if you save them). When you're done, choose Quit
from the File Menu and eject your disk from the drive.

The next time you start up MultiSeribe GS, look at Chapter 2,
"Using MultiScribe GS." This chapter explains in detail all the
different word processing features MultiScribe GS offers. If
you're interested in using MultiScribe GS to do a specific word
processing task, look at Chapter 2's Table of Contents or
consult the Index at the end of the manual. If you have
questions about a specific command — Save As, for instance,
or Show Clipboard — refer to Chapter 4, "MultiScribe GS
Reference."
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Introduction

In Chapter 1, you learned the basic elements of MultiScribe GS:
how to start up the program, the MultiScribe GS environment,
how to type, edit, and format text. This chapter provides
detailed instructions for each of the tasks covered in the first two
chapters, and for other word processing tasks you'll want to
know about as well.

This chapter consists of five sections. The first, Using
Windows, explains how to move around in a document window
and how to create, move, and stack multiple windows. The next
three sections, Editing Text, Styling Text, and Formatting Text,
explain in detail the basic MultiScribe GS word processing
procedures. The last section, Working with Documents,

reviews procedures for saving documents on disk, opening
documents saved on disk, and printing out documents.
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Using Windows

MultiScribe GS windows
provide you with a
convenient means of
viewing and managing
text. In addition to the
eight document windows
provided for the creation
of text, MultiScribe GS
uses three other
windows: the Header
window, the Footer
window, and the
Clipboard window.

Each MultiScribe GS
window has a title bar
and close box, and may
also have a scroll bar,
zoom box, or size box.
Windows can be moved,
opened, zoomed, sized,
or closed.

To type in a window,
close it, or change its
size, you must first
activate it by clicking
inside it.

To Move a
Window

B Place the pointer
anywhere on the title
bar except the close
box (or zoom box, if
the window has one).

B Drag to the new
location on the
screen.

As you drag, an outline
of the window follows
the pointer on the

screen; the window itself
moves when you release
the mouse button.

The window is also
activated when you
release the mouse
button, regardless of
whether or not it was
the active window
before. To move a
window without
activating it, hold down
the 3 key as you drag
the window.

To Size a Window

W Activate the
window you want to
size by clicking
anywhere inside it.

B Drag the size box

vertically, horizontally,
or diagonally until the
window is the desired
shape and size.

Dragging vertically
changes the height of
the window; dragging
horizontally changes the
width; dragging
diagonally changes both
height and width
simultaneously.

O

|

To Zoom a
Window

B Activate the
window you want to
zoom by clicking
anywhere inside it.

B Click the zoom box
of the window you
want to zoom.

Clicking the zoom box
expands the window to
its full size, until it
almost fills the entire
screen. Clicking the
zoom box on an
expanded window
restores it to its former
size.
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To Close a
Window

B Activate the
window you want to
close by clicking
anywhere inside it.

B Click the close box
on the window's title
bar.

If you're closing a
document window with
unsaved changes, a
dialog box appears to let
you save the changes.

You can also close a
document window with
the Close command on
the File Menu. The
Clipboard can be closed
with either the Close
command or the Hide
Clipboard command.
The header and footer
windows can also be
closed with Close, Hide
Header/Hide Footer, or
by selecting another
window on the screen.

To Clear a,
Document
Window

B Activate the
window you want to
clear by clicking
anywhere inside it.

B Choose Clear
Document from the
Edit Menu.

If you're clearing a
document window with
unsaved changes, a
dialog box appears to let
you save the changes.

To Organize and
View All Open
Document
Windows

B Choose Stack
Windows from the
Options Menu.

Stack Windows will
arrange up to three
document windows
vertically, with the first
document opened
displayed at the top of
the screen and the most
recently opened
document at the bottom.

If you choose Stack
Windows with more
than three documents
open, a dialog box
appears reminding you
of the three window
limit.
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Scrolling

When you scroll a document, you
move it up and down in the
document window. This allows
you to display any part of the
document.

Think of the scroll box as
representing the document window
and the length of the scroll bar as
representing the entire document.
As you move the scroll box down
or up, you're in effect "opening"
the document window on that part
of the document represented by the
position of the scroll box in the
scroll bar. The scroll box changes
shape to indicate the amount of

the total document taken up by

the text in the document window.

The number in the page number
box represents the number of the
page currently in the document
window. If two pages are
displayed in the document window
at the same time, the number in
the page number box is the
number of the page containing the
top line of text in the document
window.

66

To Scroll Text Up or
Down

B Click the appropriate arrow
at the top or bottom of the
scroll bar.

The scroll box moves up or down
in the scroll bar to indicate your
new position in the document.

:

To Scroll Text
Continuously

B Press the appropriate arrow
at the top or bottom of the
scroll bar.

Your text scrolls
continuously.

||||||||d
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To Scroll Up or Down
One Window

B Click inside the scroll bar
above or below the scroll box.

Your text scrolls up or down one
window. The scroll box moves
up or down in the scroll bar to
indicate your new position in the
document.

You can also scroll up and down a
window using the keyboard
commands (3> and (<.

Cn

To Go to a Specific Place
in Your Document

B Drag the scroll box to the
place in the scroll bar that
approximates the place in your
document where you want to
move the insertion point.

If you've moved to a new page,
the new page number is displayed
in the scroll box.

Think of the scroll box as
representing the document
window. By dragging the scroll
box inside the scroll bar, you're in
effect moving the document
window to the place in the
document represented by the new
relative position of the scroll box
in the scroll bar.

67 Scrolling

You can also use keyboard
commands to go to a specific
place in a document. The number
keys, when used in combination
with the & key, move the
insertion point to the place in the
document relative to the number
key pressed. For example,
pressing (31 takes you to the
beginning of a document, pressing
(3 takes you to the first 1/4 of
the document, pressing (35 takes
you to the middle of the
document, etc.




To Go to the Beginning
or End of a Document

B Drag the scroll box to the
top or bottom of the scroll bar.

When you drag the scroll box to
the top of the scroll bar, you see
the top of the first page. When
you drag the scroll box to the
bottom of the scroll bar, you see
the end of the last page.

You can also move the insertion
point to the beginning or end by
pressing the C key in
combination with the numbers 1
and 9.

W To go to the beginning of
your document, press (31.

B To go to the end of your
document, press (39.
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ToGotoa
Specific Page in
Your Document

B Choose Go To Page # from
the Search Menu.

B Enter the number of the
page you want to go to.

B Click OK or press return or
enter.

The insertion point moves to the
specified page number.

If you enter a number greater than
the total number of pages in the
document, the insertion point
moves to the last page in the
document. If you leave the
current page number value in the
input bar and click OK, the
insertion point moves to the
beginning of the first line on the
page, which becomes the first line
in the document window.

You can also go to a specific page
in your document using the scroll
bar.

B Drag the scroll bar up or
down until the number of the
page you want appears in the
page number box.
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Editing Editing with MultiScribe GS involves selecting something in a
document and acting on the selected material by typing or
choosing a command. While a MultiScribe GS document
consists mainly of text, pictures and formatting information such
as rulers and inserted page breaks are also part of the document
they appear in, and can therefore be selected and edited.

This section begins with an explanation of how to select the
various elements of a document and continues with detailed
descriptions of each of the editing tasks you can perform with
MultiScribe GS.
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Selecting

Selecting means using the mouse or keyboard to specify a part of the
document that is to receive the next action. This action may be a
command or something you type in at the keyboard, like a carriage
return or delete. When something is selected, it appears highlighted,
set off from the rest of the document by appearing in inverse video.

In MultiScribe GS, text consists of one or more characters typed into
a document from the keyboard. A character is anything typed into a
document with a character key; character keys include keys for letters,
numbers, special characters, and punctuation marks, as well as the tab
key, the space bar, and the return key.
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To Select the Insertion
Point

B Click at the place in your
document where you want to
insert, delete, or paste
something.

OR

B Press the appropriate arrow
key to move the insertion point
to the place in your document
where you want to place the
insertion point.

X During the era of the Articles of
of the first to insist that the Contir
powers equal o its military end fid
Jefferson had advocated the suprem
state judiciaries s a means of 8sst
subordinate in power to the Federal

Although he objected to the abse:



To Select Text

B Select the insertion Eoint at
either the beginning or end of
the text you want to select.

B Drag in the direction of the
text you want to select.

OR

# Holding down the shift key,
press repeatedly the arrow key
representing the direction of
the text you want to select until
all the text is selected.

In combination with the shift key,
the « and — keys select one

character at a time; the T and 4
keys select text a line at a time.

If you select beyond the top or
bottom of the document window,
the document scrolls until you're
finished making the selection.

To cancel a selection, just click
anywhere in the document or press
an arrow key. A selection is
cancelled when it is no longer
highlighted.

To Select a Word

B Double-click the word.
OR

B With the mouse, select the
insertion point at the
beginning of the word and
drag to the end of the word.

OR

B Holding down the shift key,
press either the « or the — key

until the entire word is
selected.
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To Select a Line of Text

B Triple-click the line.
OR

B With the mouse, select the
insertion point at the
beginning of the line and drag
to the end of the line.

OR

B Piace the insertion at the
beginning of the line you want
to select.

B Drag from left to right or,
holding down the shift key,
press the — key until the
entire line is highlighted.

To Select a Ruler

B Click anywhere in the inch
scale of the ruler.

OR

B Select the insertion point at
the left margin below the ruler
or at the right margin on the
line above the ruler.

B Holding down the shift key,
press the — key if the insertion
point is above the ruler or the
« key if the insertion point is
below the ruler.

You can't change settings on a
selected ruler.

To Select a Page Break

B Set the insertion point at
the left margin on the line
below the page br<ns1:XMLFault xmlns:ns1="http://cxf.apache.org/bindings/xformat"><ns1:faultstring xmlns:ns1="http://cxf.apache.org/bindings/xformat">java.lang.OutOfMemoryError: Java heap space</ns1:faultstring></ns1:XMLFault>